FORUMS: list search recent posts

Capturing SD DVC Pro footage into FCP using DVC Pro AJ 1200 Deck

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Smith
Capturing SD DVC Pro footage into FCP using DVC Pro AJ 1200 Deck
on Apr 30, 2012 at 6:01:24 pm

Am having an issue capturing SD DVC Pro 25 footage into Final Cut Pro using a Panasonic DVC Pro HD AJ 1200 Deck. Have digitized footage into FCP for years, both HD and SD, without a problem but in the past have used a SD or HD deck to match the footage but now only have the AJ 1200 deck available.

When trying to capture straight from Firewire:

--Previously used FIREWIRE NTSC in Device Control and DV NTSC 48khz in Capture/Input. When trying to capture using these settings currently no video or audio are being captured by FCP (note--when using HD and correct HD settings with firewire, video and audio capture correctly)

When trying to capture using IoHD Aja Control Panel with Non-Controllable Device as Device Control and AJA IO HD 525.29.97 10 Bit as Capture/Input:

--Video shows up fine
--No audio comes through
--Can see audio levels on the AJ 1200 Deck and the AJA control panel but no audio appears when capturing.
--So it appears to be a problem sending from AJA to FCP

Any help on either capture is appreciated. Thanks!


Return to posts index

Andrew Smith
Re: Capturing SD DVC Pro footage into FCP using DVC Pro AJ 1200 Deck
on May 4, 2012 at 4:02:19 pm

Just to follow up...ran a AJA Update with latest software and that solved the audio problem. It was a driver issue. AJA customer service was a big help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]