FORUMS: list search recent posts

FCP7 play problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Raymond Martin
FCP7 play problems
on Apr 25, 2012 at 3:38:37 pm

I have an FCP7 issue maybe you can help me with as I have tried everything I know. I am on a 2 x 2.8 GHz Quad Core Intel Xeon with 6GB 800MHz DDR2 FB-DIMM. I have more than enough storage available. Something has got crossed and my timeline, canvas and viewer lag about 30 to 60 seconds once I try and move or click. I have dumped the FCP prefs, reset the pram and reinstalled FCP7 to no avail.


Return to posts index

Shane Ross
Re: FCP7 play problems
on Apr 25, 2012 at 8:35:12 pm

What is the codec of the footage you are editing? What drives are they stored on?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Raymond Martin
Re: FCP7 play problems
on Apr 26, 2012 at 4:17:43 am

Mostly convert to prores 422LT. Sometimes just prores 422. All footage log and transferred in fcp and converted. Hasn't been a problem for the last couple of years. some of it avchd and some h264 but all converted. They are stored on dedicated internal drives, 3 seagate barracudas and western digital caviar. All drives have a lot storage as I transfer old projects to external drives once finished.


Return to posts index


Raymond Martin
Re: FCP7 play problems
on Apr 26, 2012 at 4:25:16 am

I should also add I have performed repair permissions and verify disk on all the drives and they continue to comeback ok with the exception that the Mac HD itself has continuing issues with repairing the system permissions every time I run it. Takes about 5 minutes but says it repairs them all then if I check it again it has additional repairs, sometimes to repeat. I ran a repair disc from the install disk and it says it's fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]