FORUMS: list search recent posts

Final Cut Pro no longer captures, it worked before?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jj Porterfield
Final Cut Pro no longer captures, it worked before?
on Apr 24, 2012 at 8:53:22 pm

I have a serious problem. I have captured before with FCP no problem now it has simply stopped saying it does not see the deck. I am using an older Mac Pro. All footage was shot on Canon XHA1 and I am using the same camera to import. It works and then it does not work, I am going insane. I was using an old dv to Firewire 400 cable, no problem for years, now it just won't capture, I replaced the cable with a brand new dv to Firewire 800. It worked and then stopped. My Mac Pro can only run FCP 7 NO upgrade because of the processor, I also have FCP Express on the machine and it does capture sometimes but not all the time either. I check the cable on a MacBook Pro and it seemed to work fine. Any thoughts or suggestions.

Thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]