FORUMS: list search recent posts

Clips created with L&T has too many audio tracks

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Niklas Wikman
Clips created with L&T has too many audio tracks
on Mar 15, 2012 at 11:05:48 pm

I forgot to disable A2 and A4 when transferring P2 footage to my scratch disk. Is there any way to remove/disable the unwanted audio tracks, without re-transferring?

Or, can I somehow re-transfer the clips (after making them offline with deleted media) without having to set in and outs again? (the footage is long, I have picked several ins and outs from one actual footage file).


Return to posts index

Rafael Amador
Re: Clips created with L&T has too many audio tracks
on Mar 16, 2012 at 3:21:41 am

You can open the clips in QT and in the "Prperties" (Cmd-J) select and delete the tracks you don't want.
I'm afraid you will have to do it clip by clip.
VideoToolshed have something (QT Change) to batch the process.
Rafael

http://www.nagavideo.com


Return to posts index

Niklas Wikman
Re: Clips created with L&T has too many audio tracks
on Mar 16, 2012 at 5:49:38 am

Thanks for your tip.

I managed to solve the problem within FCP.

Select the clips with wrong settings and make them offline (and delete the media).
Right-click on any of the already selected clips in the bin and choose Clip settings from the context menu.

Select what you wish to capture (in my case Video and A1+A3).
Then choose Batch capture. The L&T window opens and your clips are transferred with correct settings.

Niklas



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]