FORUMS: list search recent posts

"Operation not allowed" saving error - Doesn't seem drive related

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Wais
"Operation not allowed" saving error - Doesn't seem drive related
on Mar 7, 2012 at 4:38:19 pm

There seem to be several thousand threads about this problem on several thousand forums, but some of those go back more than 5 years and I can't seem to find an actual SOLUTION so I'm trying a brand new post. Forgive my redundancy.

I'm running FCP 7.0 on a 2x3.2 GHz Quad-Core Intel Xeon Mac Pro running OSX 10.6.8. Everything runs fine after a restart for a few hours, and then I start getting the "Operation not allowed." error window whenever I try to save the project - either manually or in autosave. I have tried to save the project to numerous different drives - internal, external, networked, everything. I've run every disk utility I can find on the operating drive. The only thing I can do is shut the machine down, bring it back up, and restore to my last auto-save. I have that set to every 5 minutes now so that I don't lose TOO much, but now the problem is starting to happen more and more frequently. I used to get a couple hours of proper use and now that's down to about 45 minutes. I have clients in the room and can't work this way, obviously. I'm perfectly willing to believe this is an OSX issue and not a FCP issue, but SOMEONE has to know what's going on here. Every other post I look at seems to suggest it's a problem with the drive I'm saving to, but when I try a dozen totally different drives and get the same error every time it points to something more systemic.

Any thoughts? This is kind of crippling me on a really tight deadline and I don't have the option to switch to Avid or change machines so I'm kind of freaking out.

- eric.
http://www.ericwais.com


Return to posts index

Neil Patience
Re: "Operation not allowed" saving error - Doesn't seem drive related
on Mar 8, 2012 at 11:34:31 am

I used to get this error from time to time and found that when it occured if I saved my project to the desktop and worked with it from there all would be OK. Not at all defininitive or scientific I know but it worked for me.

One thing I would suggest is that you upgrade to version 7.03 as 7.0 was pretty buggy in various ways.
The ProApps update for it is still available on Apples website.
I use 7.03 and have not had that error in a couple of years now.

Perhaps best to do it after you finish this current project though.

Hope that helps its a really frustrating error.

best wishes
Neil
http://www.patience.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]