FORUMS: list search recent posts

Freeze frame artifacts

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leonard Frankford
Freeze frame artifacts
on Feb 28, 2012 at 5:40:03 pm

I am making freeze frames for a project and when I drop the frame into the sequence, render and then playback, there is a blocky artifact on playback. When you pause the playhead it looks OK, but as soon as I play the clip I see blockiness and extra chroma on the highlights. I've even tried exporting where the playhead lands as a still image/png and bringing it back in, but I get the same results. Has anyone seen this before? Any ideas? Thanks.

Leonard

Leonard F.


Return to posts index

Stephen Smith
Re: Freeze frame artifacts
on Feb 28, 2012 at 9:05:54 pm

Try de-interlacing the still grab and see if that works.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

Leonard Frankford
Re: Freeze frame artifacts
on Feb 29, 2012 at 1:33:31 pm

How do I deinterlace? I don't see it under any of the video filters.

Leonard

Leonard F.


Return to posts index


Leonard Frankford
Re: Freeze frame artifacts
on Feb 29, 2012 at 1:54:57 pm

I found the smart de-interlace. It didn't help.

Leonard F.


Return to posts index

Leonard Frankford
Re: Freeze frame artifacts
on Feb 29, 2012 at 2:58:02 pm

The de-interlace didn't help but it turns out the problem was that FCP was using a Sorenson 3 compressor for the sequence (these were strange .mvp video files to begin with). When I switched over to the DV compressor and rendered, the stills were fine--didn't even need de-interlacing. Thanks.

Leonard

Leonard F.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]