FORUMS: list search recent posts

Did I encode this twice?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Johnson
Did I encode this twice?
on Jan 28, 2012 at 1:36:18 am

Hi everyone. I have a short intro tag that I've been picking away at using after effects. It actually ended up being 3 very short mov files I imported into FCP7. I connected them together and added some sound using FCP. I burned the first one to blu ray and it played back great on the desktop. I wanted to save it also as a quicktime file for insertion on future projects. When I played back the quicktime movie, it had some sizing issues when it transitioned between clips and some strange coloring. It's not way off, but the blu ray looked awesome. Is it re-encoding the mov files again when I save it as a self contained quicktime movie?


Return to posts index

Rafael Amador
Re: Did I encode this twice?
on Jan 28, 2012 at 10:43:47 am

If the three clips has been exported with the same settings and the FC sequence has also the same setting, you can export without any re-encoding.

[Craig Johnson] "When I played back the quicktime movie, it had some sizing issues when it transitioned between clips and some strange coloring."
Are you importing the files from the BR?
rafael

http://www.nagavideo.com


Return to posts index

Craig Johnson
Re: Did I encode this twice?
on Jan 28, 2012 at 2:06:58 pm

No, the files weren't brought in from the blu ray. I just took the mov files straight from After Effects and put them in a Pro Res 422 timeline in FCP7. My question is if I export it to a Quicktime self contained movie, does FCP automatically re-encode it?


Return to posts index


Rafael Amador
Re: Did I encode this twice?
on Jan 29, 2012 at 3:05:21 am

No.
As I wrote, if the clips and sequence match, only if you apply any filter or transition, or change any motion parameter or "composite mode" will be re-encoding, and only when you have apply those changes.
If you apply a transition, only the frames in the transition will be rendered.
rafael

http://www.nagavideo.com


Return to posts index

Craig Johnson
Re: Did I encode this twice?
on Jan 29, 2012 at 10:12:29 pm

Thanks. I'm clear now on what you meant. I was thinking that it might automatically render again and that was the real question. Since it appears that isn't the case, what would your guess be as to why the difference in playback between a burned blu ray and playing back an mov file? I would think they would both play fine.


Return to posts index

Rafael Amador
Re: Did I encode this twice?
on Jan 30, 2012 at 2:39:20 am

Which transition are you using?
rafael

http://www.nagavideo.com


Return to posts index


Craig Johnson
Re: Did I encode this twice?
on Jan 31, 2012 at 1:27:58 am

The basic FCP7 "Cross Dissolve".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]