FORUMS: list search recent posts

Problems with playback - New to FCP, assistence please!!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Seán Eric Harris
Problems with playback - New to FCP, assistence please!!
on Jan 26, 2012 at 4:52:21 pm

Hi CreativeCow folks...

Now please work with me here. I'm admittedly totally new to Final Cut, and a long way from a seasoned pro in video production of any type. I've done editing and worked with plenty of different video editing software out of necessity, but I'm not a professional, and my equipment isn't professional either.

I've just installed Final Cut Pro X, and I'm running it on a MacMini, but it has at least all the system requirements, and more than enough to hypothetically run FCP in most categories. It's a clean install, I have cleared up all sorts of extra space on my Mac's harddrive, so I should have ample resources available. I have most of the source videos I'm using on a 3T External running USB 3.0. It seems very fast and I haven't had a single problem with it. I'm not using a second monitor or anything, just everything on my normal monitor. I'm running Snow Leopard (haven't upgraded to Lion yet).

When I start adding video clips to the "Events" area to start editing together, and I can not get the playback monitor area to show me anything by a freeze frame of static. The freeze frame is larger or smaller depending on the source video (so it's either the entire viewing area full or just a smaller square in the upper left corner on a black background), but it does not play. I get full audio, and there is a playback reference point scrolling through the clips.

I've tried putting a couple videos in the time line across the bottom of the screen to see if it was just a problem playing from the events, but it's the exact same from the timeline playback as well. I've shut down every possible background application and peripheral I can find. I've imported event to the local hard drive to see if it was a problem coming of the external drive, and the same issue. I have not even gotten close to considering trying to render or similar, but without being able to see anything, I'm reticent to get very far into any project.

So I'm to thinking it's a setting I'm missing or something like that. I have so little experience with the software, I need guidance from people who know more than I do about it. I've poured through the help guide and user manuals, but I can't seem to locate my scenario. Digging through the knowledge bases I've found online (including here) has so far not been useful either.

So PLEASE PLEASE PLEASE, someone give me a little guidance. I have a sinking suspicion when I figure this out, I'm going to be terribly embarrassed because it was so obvious, but for the life of me, I'm totally stuck right now. I don't have anything that is stopping income, thankfully, but I do have deadlines I have to meet, so the sooner I can find my way out of this issue, the better.

Thanks for all your help in advance. Moo. (Cow reference)

-Seán Eric Harris


Return to posts index

Rafael Amador
Re: Problems with playback - New to FCP, assistence please!!
on Jan 26, 2012 at 5:47:18 pm

Hi Sean,
There is an FCPX Techniques forum specialized on that application.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]