FORUMS: list search recent posts

importing from Kodak Playsport

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Diane Mason
importing from Kodak Playsport
on Nov 28, 2011 at 11:13:50 pm

The footage I shot using the Kodak Playsport (MP4) looks good on the camera but terrible when I import into FCP. The shot footage is 1080. I have tried a number of transcode settings but none work. How can I bring in that footage and keep the same quality? Thank you!


Return to posts index

David Roth Weiss
Re: importing from Kodak Playsport
on Nov 29, 2011 at 3:34:27 am

Transcode to ProRes 442 using Compressor. There's a preset that passes the settings of your original through, just turning the video into ProRes. What were you doing before?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Ted Scarlett
Re: importing from Kodak Playsport
on Nov 30, 2011 at 5:49:43 am

David you helped me out before so i'm hoping you'll have the answer to this question. I'm taking my footage from my Kodak playtouch and transcoding it with Apple Pro res 422. Bringing it into FCP and doing my editing. After editing is complete I'm exporting the clips as a Quicktime movie. After exporting I'm able to drag and drop my footage easily into iDVD. It works great however I'm not able to bring in that much footage as it fills up pretty quickly on a standard DVD with all the video footage. 4.7 GB goes real quick. What can I use to compress this footage to fit more onto my DVD's? I tried using an MP2 and MP1 setting in compressor for the videos but after compressed they would not drag and drop into iDVD? I know it's user error so hopefully you can help me out with this.

Thanks in advance

Tedd


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]