FORUMS: list search recent posts

Voice Over tracks in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Barry Martens
Voice Over tracks in FCP
on Nov 7, 2011 at 8:53:58 pm

Hi Folks,

First time post. Newbie question. I recorded voice over in Soundtrack Pro 3.0.1 and brought it into FCP 7.0.3. The tracks split to a4 and a10. How can i get them into a4 and a5?

Thanks in advance.

Barry


Return to posts index

Neil Patience
Re: Voice Over tracks in FCP
on Nov 7, 2011 at 9:43:07 pm

There are a couple of ways that you can route your source tracks to specific record tracks.

Firstly in the track area at the left of the timeline simply click/drag the source track number eg a1 to the record track number eg a4.
The a1 source track will then allign with a4 and the audio will be routed to that track.

You can also right click on the record track number eg a4 and you will see a pop up that contains the options that exist from your source, so a1 or a2 or whatever those tracks are. Just select the one you require.

If you want to move existing footage in the timeline you can simply select it a drag it to whichever track you like. You may need to unlink it from the video and/or use snapping or shift to stop it accidently moving out of sync.

best wishes
Neil
http://www.patience.tv


Return to posts index

Barry Martens
Re: Voice Over tracks in FCP
on Nov 7, 2011 at 10:07:04 pm

Hi Neil,

Thanks for the quick response but unfortunately your suggestions did not work. Right clicking on the track number gives a white rectangular box with a greyed out "none" inside. Left clicking does nothing to the track number and I cannot drag the track number. The locks are off.

When I try to drag one audio clip, the other one moves as well.

Barry


Return to posts index


Neil Patience
Re: Voice Over tracks in FCP
on Nov 8, 2011 at 7:06:58 am

Hi Barry

The fact that you only get a "a greyed out "none"" suggests that you do not have a source clip with audio loaded into the viewer window.
If you load a clip with audio tracks you should see what I describe.

The reason both tracks are moving together is probably because they are a stereo pair. This is indicated by 2 small arrows that appear at the start of the clip that point towards eachother.

If you select the clip and go to the modify menu you will see "stereo pair" - uncheck this and you will then be able to move the two tracks independently.

Hope that helps.

best wishes
Neil
http://www.patience.tv


Return to posts index

Barry Martens
Re: Voice Over tracks in FCP
on Nov 8, 2011 at 3:20:37 pm

Thanks Neil. Works perfectly and I'm able to better organize the audio portion of the sequence. Great help.

Barry


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]