FORUMS: list search recent posts

Issues between cuts in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kyle Moore
Issues between cuts in FCP7
on Nov 1, 2011 at 8:42:30 pm

Hello everyone,

I've been cutting up a lot of footage in Final Cut. Playback looked normal until this morning.

Between several of my cuts there are random frames inserted, a stuttering. Even when I export to quicktime, there is awful digital noise between these same cuts. This is footage shot with the 7D and 5D.

Can this be fixed with a couple of plug-in or driver downloads? Any help would be extremely appreciated!

Thank you,
K


Return to posts index

Andrew Rendell
Re: Issues between cuts in FCP7
on Nov 7, 2011 at 6:04:44 pm

What codec is your source material?

The 5D and 7D record in a version of h264 which needs to be converted to ProRes (or another edit-friendly codec) before editing. Canon supply an import utility for the purpose (a plug-in for the log and transfer function).

I suspect you're trying to edit with the long GOP files and the computer is unable to interpret the data stream correctly, so you're getting garbled frames until the stream reaches the next i-frame (at which point the computer can cope again).

If that's what's happening, you'll have to reimport the media (either converting it as it comes in with Canon's plug-in, or converting it with something like MPEG Streamclip before importing it) and remake your edits.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]