FORUMS: list search recent posts

My Keyframe Motion Does Not Start at the beginning of the clip!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Efrain Schunior
My Keyframe Motion Does Not Start at the beginning of the clip!
on Oct 9, 2011 at 6:59:19 pm

Hello
I'm using FCP7 and i'm cross dissolving two clips. the later clip has keyframes that perform a basic zoom in. nothing fancy. the clip works fine on its own, but when i dissolve the two clips together all of a sudden the zoom will not start until the cross dissolve is nearly over, which looks terrible. any help?? i've TRIED to figure it out but it's making me nuts!!!!

many thanks
efrain


Return to posts index

Neil Patience
Re: My Keyframe Motion Does Not Start at the beginning of the clip!
on Oct 11, 2011 at 4:30:47 pm

Hi Efrain

You can start the move before the shot starts.
Double click your clip in the timeline that you want to zoom so it loads into the viewer. Click the "motion" tab.
You should see the start and end keyframes of your zoom and the duration of the shot highlighted in a lighter grey colour.

Simply move the first keyframe so it appears before the start of the shot ie outside of the lighter grey area. Make sure you move it enough to take into account the duration of the dissolve and it will begin to move before the dissolve starts.

Hope that helps.

best wishes
Neil
http://www.patience.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]