FORUMS: list search recent posts

Problems w/QT Pro 7.6 visual settings

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Cohn
Problems w/QT Pro 7.6 visual settings
on Sep 9, 2011 at 6:35:39 pm

Hello,

I've investigated this problem and although I've found some answers, I'm not able to resolve what's wrong. I have a self-contained quicktime from a 1080i60 1440x1080 HDV sequence (FCP). I compress the file in Compressor and, regardless of the file format being compressed to, the resulting file plays at the proper 16:9 frame size in QuickTime X but incorrectly at 4:3 in QuickTime Pro 7.6. The current size setting is always different from the actual size and wrong. I know I should be able to change the visual settings in the Properties window, but when I type in a new setting in the visual settings field and either close the properties window or click on another track, those new settings are not being saved. Is there a reason why the "current size" setting in QuickTime Pro is constantly incorrect? How else can I address this problem?

Thanks,
Matt


Return to posts index

Rafael Amador
Re: Problems w/QT Pro 7.6 visual settings
on Sep 9, 2011 at 10:43:45 pm

Can you post a shot of the Visual settings tab?
rafael

http://www.nagavideo.com


Return to posts index

Matt Cohn
Re: Problems w/QT Pro 7.6 visual settings
on Sep 10, 2011 at 3:10:49 pm

rafael, thanks for getting back to me. below is an image of the visual settings window from quicktime for an mp4 whose normal size is 1440x1080 but displays at 1224x917 in quicktime pro. In quicktime X it displays correctly. Is there something about the mp4 format that I'm missing?



thanks,
matt


Return to posts index


Rafael Amador
Re: Problems w/QT Pro 7.6 visual settings
on Sep 10, 2011 at 6:23:22 pm

If your picture is supposed to 16x9, you chose a wrong size.
1440x1080 is 16x9 when using HD pixels.
Computers uses always Squared pixels, so the display size should be 1920x1080.
What looks weird too, is the Scaled Size: "0x0" you shouldn't have no picture at all.
Try in Scaled Size 10440x1080.
If its doesn't works, uncheck "Preserve Aspect Ratio" and try 1920x1080.
Lets see.
rafael

http://www.nagavideo.com


Return to posts index

Matt Cohn
Re: Problems w/QT Pro 7.6 visual settings
on Sep 10, 2011 at 7:11:51 pm

I tried unchecking "preserve aspect ratio" at 1920x1080 and that worked. I also realized that coming out of compressor I had to set the pixel aspect to square in the geometry tab. I think I understand this a little better now, and at least I'll now what to look for if quicktimes are displaying incorrectly. In fact, I'm compressing a 1440x1080 to mp4 right now to 1280x720, and with the pixel aspect set to square i believe that should come out correctly. I did a test and it seemed right. Does that sound like the proper setting to you?
Thanks for your help!


Return to posts index

Rafael Amador
Re: Problems w/QT Pro 7.6 visual settings
on Sep 10, 2011 at 9:24:07 pm

QT by default display everything as Square pixels.
If you are going from 1440x1080 HD pixels to 1920x1080 or 1280x720, check square pixels, or Default.
With application where you can't specify the kind ox pixels, just set the size.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]