FORUMS: list search recent posts

Problem editing sequence with still images

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre Ferreira
Problem editing sequence with still images
on Sep 6, 2011 at 12:58:51 pm

Hello everyone. First of all, I'm completely new to this (and English is not my first language, sorry…), so please be patient. I'm having the following problem. I edited a full sequence in FCP only with still images (high res. jpgs). Their order and duration are very important because the images change based on the music beat that I'm using in the audio track. The main point is: when I upload my video to Youtube, it changes to 30fps, completely destroying the pacing of it. I tried a lot of things, but I really cannot resolve the problem. Is there any solution to keep a smooth flow between the images? I'm desperate, because I just feel that I lost all the work put in this project.

Here is the video with the problem:





Thank you very much and, again, sorry if I could not make myself clear.

P.s. I'm using the following Audio/ Video Settings in FCP:

Sequence Preset: DVCPRO HD - 720p60
Capture Preset: DVC PRO HD - 720p60 48 khz
Frame Size: 960 x 720 pixels
Editing Timebase: 59.94 (I tried to start a new project with a 29.97 timebase, but that didn't work either)
Pixel Aspect Ratio: HD (960 x 720)

Export Settings:
Compression: H.264
Quality: Best
Frame Rate: 29.97
Key frame rate: Automatic
Frame reordering: yes
Encoding mode: multi-pass
Dimensions: 1280x720 (1248x702)

Sound

Format: AAC
Sample rate: 44.100 kHz.
Bit rate: 128 kbps.


Finally, I'm using Streamclip with the following settings:

Compression: H.264.
Quality: 100%
Limit Data Rate: 7000 kbps
Sound: Uncompressed/ Stereo/ 44.1 kHz
Frame Size: 1280x720 (unscaled)
Frame Rate: 29.97
Interlaced Scaling


Return to posts index

Chris Tompkins
Re: Problem editing sequence with still images
on Sep 6, 2011 at 4:02:42 pm

720p60 is really 30fps (29.97 stream)

You exported correctly. This issue I think is the quick cuts.
did you try deselecting Frame reordering?

Chris Tompkins
Video Atlanta LLC


Return to posts index

Alexandre Ferreira
Re: Problem editing sequence with still images
on Sep 6, 2011 at 5:51:01 pm

Oh yes,I think so, Chris. I tried deselecting frame reordering but, as I can remember, with no success. But, just to be sure, I will try that again when I get back home and post the result here. Anyway, thank you very much for your reply.


Return to posts index


Chris Tompkins
Re: Problem editing sequence with still images
on Sep 6, 2011 at 9:20:48 pm

I think Key Frames is where you want to change.
Use Make a key frame every 15 frames and try that.

Chris Tompkins
Video Atlanta LLC


Return to posts index

Alexandre Ferreira
Re: Problem editing sequence with still images
on Sep 6, 2011 at 9:57:44 pm

Chris, I just finished trying all the changes that you hinted me. But, honestly, the problem remains. The only way to get an effect closer to the original is if I change the resolution to 240p in Youtube. Anyway, here are all the different settings:


teste14 (frame reordering off)







teste15 (frame reordering on/ key frames every 15 frames)







teste16 (frame reordering off/ key frames every 15 frames)







Do you think I should still keep playing with the key frames? Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]