FORUMS: list search recent posts

General Sequence Setting Question

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elayne Lake
General Sequence Setting Question
on Aug 21, 2011 at 10:18:14 pm

What is up with the black bars above and beneath my videos in FCP?
How do I get rid of them?

Most of the time I work with h.264 footage from my 7D and after transcoding to Pro Res 422 I still get the black bars in my sequences... Also, when I import AE animations into FCP, I get those black bars. I'm plagued by them! What am I doing wrong?

THANK YOU FOR YOUR HELP ON THIS!


Return to posts index

Shane Ross
Re: General Sequence Setting Question
on Aug 22, 2011 at 10:23:38 am

What are your sequence settings?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Mark Suszko
Re: General Sequence Setting Question
on Aug 23, 2011 at 1:25:05 pm

Can't say without seeing your settings, but it *sounds* like you have letterboxing turned on somewhere in the rendering preferences where it is not supposed to be, or you are putting the wrong format video into the wrong format timeline. Do you use "easy setup", when creating a new project, and if so, which one? What are the specs of your original footage?


Return to posts index


Elayne Lake
Re: General Sequence Setting Question
on Aug 29, 2011 at 2:30:02 am

I've been meaning to reply to this and say thank you for your pointers & trying to help! I'm traveling and return home in about 1 week so I'll check my FCP settings and let you guys know.

Thanks so much for your help! I appreciate it a lot :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]