FORUMS: list search recent posts

Final Cut 7.0.3 won't open

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Walters
Final Cut 7.0.3 won't open
on Aug 9, 2011 at 6:47:26 pm

I'm a bit of an expert at troubleshooting FCP, but maybe not so much...
FCP won't open. Was working perfectly yesterday. Only thing was I did a software update last night and it installed some HP printer drivers - I wouldn't think this would be the cause?

Two month old 6 core Mac Pro with all software updates.
Done all the typical stuff: Trashed prefs, uninstalled/reinstalled FCP. Tried without the ProKit update from 7.0 to 7.0.3. Ran Disk Warrior on main drive + secondarys. Unplugged drives.
One thing that is not showing up in the User>Library is - why would this be missing?

There was a Apple bulletin - "FCP won't open after a software update"
They instructed to open the Terminal, type "sudo update_prebinding -root / -force" Press Return, Enter Password when prompted. It won't let me enter anything - I press a key and nothing happens.

The trying to open, the opening FCP splash screen comes up, and when it gets to around 70% RT it freezes.

Help! On a deadline.


Return to posts index

Everest Mokaeff
Re: Final Cut 7.0.3 won't open
on Aug 9, 2011 at 7:16:28 pm

Do you have FCPX, Compressor 4, or Motion 5 on start up disk? Try to use FCS remover to get rid of fcs3 and reinstall it all over. I too downloaded upgraded hp software - it works just fine.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow

Return to posts index

Jeff Walters
Re: Final Cut 7.0.3 won't open
on Aug 9, 2011 at 7:33:56 pm

I used uninstaller then reinstalled - did not fix the problem.

Return to posts index

Michiel Willemse
Re: Final Cut 7.0.3 won't open
on Jun 15, 2012 at 9:57:33 am

I've had the exact same problem. What I did to solve it was:

- Go to your home folder
- Go to library
- Go to preferences
- Drag the folder 'Final Cut Pro User Data' to your desktop

Start again and for me it worked. Did not really care about the pref's so I didn't try putting some back to see where it crashes.

Cheers and good luck!

Return to posts index

Jacob Reyes
Re: Final Cut 7.0.3 won't open
on Jul 10, 2012 at 10:06:16 pm

Thank You Michiel. Your comment helped out.

Return to posts index

James Hall
Re: Final Cut 7.0.3 won't open
on Aug 22, 2012 at 11:10:28 pm

I'm having the same problem as the guy who started this thread but this answer didn't fix it. I don't even have a folder "Final Cut Pro User Data. I think because i uninstalled and re installed final cut it hasn't created the folder or the "". What can I do to try and fix this problem?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved