FORUMS: list search recent posts

Lost Audio Sound When Frame Scrolling

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Fanjoy
Lost Audio Sound When Frame Scrolling
on Aug 7, 2011 at 1:46:50 am

When I'm searching for a tight edit point between words I normally use my left/right arrow keys and peg along frame by frame to find the point. I can normally hear the audio ech, ech, eching, along frame by frame.

Now for some reason, I can only hear audio in real time playback. No slow mo, no frame-by-frame. Not sure what I've done to change that mode.

Is there some sort of on/off mode to affect this portion of audio sound being and not being heard?

Wherever I am...I'm lost!


Return to posts index

Jeff Greenberg
Re: Lost Audio Sound When Frame Scrolling
on Aug 7, 2011 at 8:35:37 pm

You've turned audio scrubbing off. Shift S.

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
New- my book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index

Mark Fanjoy
Re: Lost Audio Sound When Frame Scrolling
on Aug 7, 2011 at 8:46:23 pm

OMG! I know that's a FC 101 thing, but I would have had no idea to search for "audio scrubbing".

That was it. Thank you, and thank you for your patience with the question!

Wherever I am...I'm lost!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]