FORUMS: list search recent posts

2011 mbp not charging when running compressor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Sacci
2011 mbp not charging when running compressor
on Jul 24, 2011 at 11:01:40 pm

Is anyone else experiencing this. Anytime I put a heavy load on the laptop charger goes to green and saying it is not charging. In fact it is losing a liitle charge. Never had this issue with my old 2007 Mbp. Some places on the web are saying this is normal but how can that be normal. Just need to know if this is normal or not thanks. Clean out of the box install running compressor 3.5 or 4 (on different partitions )


Return to posts index

Jeff Meyer
Re: 2011 mbp not charging when running compressor
on Jul 26, 2011 at 2:03:21 pm

The charger can offer 85 watts. If your laptop isn't charging chances are it's giving all the power it has for Compressor to run.
I see the same with my 17 in mbp. It's about a month old w particularly when using a quick cluster. Try dimming the screen as far as possible if it needs to charge while compessing.


Return to posts index

Rafael Amador
Re: 2011 mbp not charging when running compressor
on Jul 26, 2011 at 3:35:06 pm

That makes no much sense.
If the MBP is plugged should be getting power enough to run the computer and charge whatever battery you may attach. If not, there is something wrong somewhere.
I'm working with MBP since the first TiBook667 and I've never saw that.
rafael

http://www.nagavideo.com


Return to posts index


Michael Sacci
Re: 2011 mbp not charging when running compressor
on Jul 27, 2011 at 5:55:34 am

Makes no sense but in fact that is the way it is. Found a lot of stuff on the web and had a few friend with 2011 MBPs test it out and sure enough this is the case. 85W cannot power the computer under the heaviest loads, it needs help from the battery. It is a small drain but if you leave your computer to do some all night compressing you maybe disappointed if you battery is not fully charged at the start.

Weird thing is Adobe Media Encoder pulls more from the CPU 100% across the board and seems to do better, You still get some lose.

Along with Compress taking it into the "battery assist" mode running hulu and other stuff can cause it.

It is a little frustrating because this new MBP is now my only system. I needed to go mobile and had to sell my 2007 Mac Pro. Proformance wise I'm happy I just have to do extra planning to make sure the juice don't run out.

The $64K questions is will it get worse when a Thunderbolt RAID, monitor and extra HDD are attached. This is a fun time to be running Apple products.


Return to posts index

Jeff Meyer
Re: 2011 mbp not charging when running compressor
on Jul 27, 2011 at 2:19:26 pm

Considering a MacPro (8-core) uses 144 watts just sitting idle it makes a lot of sense. ( http://www.anandtech.com/show/3969/apple-mac-pro-mid-2010-review/7 )

Remember, the 85 watt power supply is juicing up both a quad-core laptop, a 17 inch display, and any connected peripherals. Bus-powered firewire drive? It comes from that 85 watts. Charging your phone? Same story.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]