FORUMS: list search recent posts

HD workflow problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ann Fox
HD workflow problems
on Jun 27, 2011 at 10:11:53 pm


So I have a a project that contains two source videos with different format settings. When I render out the project in Quicktime, one of the videos has the first part of the footage cut off, meaning the audio starts, and the video starts in the wrong place. This project is being edited on FCP 7.0.3 on OSX 10.6.6

Here are the specs for the original source material I've been given by the client:

video 1 (majority of the final project will be of this video)

Dimensions 1280x720
Codecs: H.264, AAC
HD (1-1-1)

Video 2 (video that is not synched when rendered)

Dimensions 432x240
Codecs: H.264, AAC
SD (6-1-6)

* Also there are PowerPoint Slides in JPEG format *

- So my question is, what is the best workflow to prep and render out the footage to have it ready for a dvd and youtube viewing? -


Return to posts index

Everest Mokaeff
Re: HD workflow problems
on Jun 27, 2011 at 10:31:39 pm

Never use H.264 for editing. Use it only as a deliverable. Next, try to avoid using non-conventional video formats at any cost. In your case it's video resolution 432 x 240. Solution? Depends on specifics of your project. I'd try to convert all H.264 footage in ProRes and relink. Or may be transcode and re-cut.

Sony PMW-EX3, Canon Mark II 5D, FCS3 in Moscow

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved