FORUMS: list search recent posts

Strange behavior: different clips from timeline to exported movie

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
federico betta
Strange behavior: different clips from timeline to exported movie
on Jun 13, 2011 at 4:39:43 pm

Hello!

I'm Working on FCP7. MacOsX 10.6.7


I have a edited movie that appears fine when watching it on the timeline, yet when I export it, it has a different section of some clips (ie I'm using 05:15-05:20 of the specific clip, but the export plays roughly 00:15-00:20).

My sequence is pal anamorphic, all clips was been captured with fc.

I've tried to trash pref, copy all project in another and other...
Now I'm near to be crazy...

Anyone know how to avoid it?


Thanks a lot
kiokok


Return to posts index

Shane Ross
Re: Strange behavior: different clips from timeline to exported movie
on Jun 13, 2011 at 5:41:43 pm

What codec are you working with? Where is the footage from?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

federico betta
Re: Strange behavior: different clips from timeline to exported movie
on Jun 13, 2011 at 5:55:10 pm

Codec in timeline is pal dv (i've tried to use prores lt and the strangeness is the same).
The footage is from xha1 pal dv anamorphic
thks


Return to posts index


federico betta
Re: Strange behavior: different clips from timeline to exported movie
on Feb 9, 2012 at 6:53:24 pm

sorry,
codec for exported video is h264
thnks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]