FORUMS: list search recent posts

Cant get Canopus advc110 working at all???

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Kennedy
Cant get Canopus advc110 working at all???
on Jun 10, 2011 at 1:51:20 pm

Hi all,

I have just bought a canopus advc110 in the hope of capturing vhs tapes in FCP7. I am working on the old white iMac core duo, and im running osx 10.6.7

I have a vhs player (pal) connected to the advc via a (red, white, yellow) cable. I have the advc set to Analogue in. I have the unit both plugged into a power source and via firewire (i have tried minus the power supply too). And on the back the only switch i have set to on is number 6 (set to PAL).

When i try and capture in FCP all i get is colour bars and the message 'preview disabled'. If i used firewire controlled device (i have been using no controllable device), it recognizes that there is something connected, but no picture or signal still.

When i try via imovie HD it gives me the option to use the advc as the source but when i choose this imovie tells me the camera is playing but all that is displayed is a blue screen and no capturing takes place.

Not even sending the colour bars from the advc device to either FCP or imovie shows up.
I have spent the last two days looking online to find the cure so any help would be appreciated.


Return to posts index

Rafael Amador
Re: Cant get Canopus advc110 working at all???
on Jun 10, 2011 at 7:08:49 pm

Open QT and and a "New Movie Recorder".
have a look if you are getting the Canopus signal there.
If not, your Mac is not getting any recordable signal through the FW.
rafael

http://www.nagavideo.com


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 4:48:27 pm

I've tried recording through QuickTime but there was no signal being received just a black screen.


Return to posts index


Everest Mokaeff
Re: Cant get Canopus advc110 working at all???
on Jun 10, 2011 at 7:49:20 pm

In couple days I'm gonna try to exercise the same kind of stunt: I've have a bunch of old vhs tapes and conopus advc 110. I've already tried to capture in vain. I seem to have a problem with vhs recorder (gonna have different one). I promise to report later on success/failure. Would you please tell me if you succeeded. I'm very interested in it since I'm heading for truckload of this stuff to digitize in weeks to come.

Free-lance fcp editor in Moscow
http://www.mokaeff.com


Return to posts index

Russ Haskell
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 1:19:07 am

I've had good results with the 110.

So, if you press the play button on your VHS player and then click Capture Now, what happens?

Russ


Return to posts index

Christina Rodriguez
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 2:05:33 am

I have one, never had any issues... You should not have another camera device connected to your other FW port though...

C.R.


Return to posts index


Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 4:53:00 pm

I've tried disconnecting all FireWire devices bar the advc and still nothing


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 4:51:36 pm

The capture screen opens then a message comes up saying something along the lines of 'no video signal can't capture' I'm not at home to check at the minute but will say exactly what it is when I get to check again.thanks


Return to posts index

Christina Rodriguez
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 5:10:15 pm

Is the Canopus light on when it's plugged into your computer?

C.R.


Return to posts index


Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 5:18:15 pm

Yeah it is,I know the computer knows it's there as it shows up as an option in iMovie HD,just doesn't play through. Unless it is the VHS player itself I'll wait to hear how everest gets on with a different player


Return to posts index

Rafael Amador
Re: Cant get Canopus advc110 working at all???
on Jun 11, 2011 at 7:43:47 pm

[Martin Kennedy] "Yeah it is,I know the computer knows it's there as it shows up as an option in iMovie HD,just doesn't play through. Unless it is the VHS player itself I'll wait to hear how everest gets on with a different player"
QT Player is the simplest way to capture on a Mac: If you can't capture FW with QT Player, you won't be able to capture with FC or iMovie.
To discharge any hardware issue (Desk, Canopus, FW connexion, computer), try what i wrote.
If you get the picture on QT window, then is an FC or iMovie issue.
rafael

http://www.nagavideo.com


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 20, 2011 at 5:26:42 pm

Cheers man, but tried QT and it popped up with this message :

Recording failed because no data was received.Make sure that the media input source is turned on and playing.

Even though it gives an option to choose the advc 110 as the video source in QT.
And its not the cable as ive tried 2. Unless its just the box itself.


Return to posts index


Everest Mokaeff
Re: Cant get Canopus advc110 working at all???
on Jun 12, 2011 at 12:13:56 pm

Here's my solution: Make sure you connect to In ports not Out. I wasted my time because I didn't notice the fact that I connected to wrong ports. Now I'm capturing VHS tapes as old as I am (slight artistic exaggeration) without problems. Gosh, I need assistant.
If you can have a signal out of your VHS on TV then you can easily capture it with Canopus ADVD 110.

Free-lance fcp editor in Moscow
http://www.mokaeff.com


Return to posts index

Rafael Amador
Re: Cant get Canopus advc110 working at all???
on Jun 12, 2011 at 5:54:02 pm

Well, another issue might be if there is some "tape protection". Last generations of VHS desks/copy-righted tapes, had some kind, to avoid the desk to desk recording of copy righted material.
Playing rented tapes you got a good signal on the TV, but that signal was unstable when recorded on another desk or DVD recorder.
With home recorded tapes was no problem at all.
rafael

http://www.nagavideo.com


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 20, 2011 at 5:21:54 pm

Afraid not, the videos are home movies recorded onto blank tapes


Return to posts index


Russ Haskell
Re: Cant get Canopus advc110 working at all???
on Jun 12, 2011 at 9:14:07 pm

And it may be useful to bookmark this:

http://support.apple.com/kb/TA26566?viewlocale=en_US

Russ


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 20, 2011 at 5:23:08 pm

Im sure im connected to the right ports (on the front of the advc 110), but still nothing


Return to posts index

Martin Kennedy
Re: Cant get Canopus advc110 working at all???
on Jun 21, 2011 at 4:15:02 pm

OK so i rang support, turns out you need to use a switchable scart connection. Wish they had've said that in the booklet.
The guy said its a common problem that people have.
So i went and bought one, and its now working perfectly.
Cheers everyone for your replies, i should have rang support first off but didnt even consider the scart adapter needing to be switchable.

Thanks Again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]