FORUMS: list search recent posts

Graphic looks interlaced on top of footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
nicholas lamping
Graphic looks interlaced on top of footage
on May 18, 2011 at 8:01:52 pm

Hi,

I've been searching for this solution in the forums but haven't been able to find the answer.

I shot some interviews using a Canon Xl2 at 30p and then I use the suggested sequence settings for the footage when I added it to the timeline in Final Cut Pro.

Sequence Settings:
Frame Size: 720x480 NTSC DV (3:2)
Pixel Aspect Ratio: NTSC - CCIR 601 / DV (720x480) Anamorphic 16:9 (Ticked)
Field Dominance: Lower (Even)
Editing Timebase: 29.97
Compressor: Apple ProRes 422

This all looks great when I export using Quicktime Conversion H.264 853x480. But, the lower third graphic I am using looks interlaced when its fading in/out and when it moves horizontally.

The graphic is a png and 29.97 fps, but has square pixels and has no interlacing.

My question is, how do I get the graphic to not look interlaced but still have the footage look just as good?

Also, this video is for the web only.

Thanks,

Nick


Return to posts index

Chris Tompkins
Re: Graphic looks interlaced on top of footage
on May 18, 2011 at 9:46:19 pm

If you shot 30p then your sequence settings should not be lower fields, it should be set to "none"

Chris Tompkins
Video Atlanta LLC


Return to posts index

nicholas lamping
Re: Graphic looks interlaced on top of footage
on May 18, 2011 at 11:06:48 pm

I was confused why FCP's suggested settings had lower field dominance when it was shot progressive. I switched it to "none" and the lower third graphic looks good, but the high contrast areas of the footage now have artifacts when I export. Any idea why that would be?

Thanks for the help.


Return to posts index


Chris Tompkins
Re: Graphic looks interlaced on top of footage
on May 19, 2011 at 11:35:10 am

When you compress for the web you can get artifacts.

You should:

Export using "Current Settings"

Take that outputted file and drop it into your compression software.
Then create you web file.
High data rate will yield better results.

Chris Tompkins
Video Atlanta LLC


Return to posts index

nicholas lamping
Re: Graphic looks interlaced on top of footage
on May 19, 2011 at 8:19:13 pm

Thanks for the tip.

I'm still getting these artifacts in the high contrast areas though. Any other ideas on how I can get rid of them? Or any tips on how I can avoid this in the future?


Here is a screenshot of what it looks like.


Return to posts index

Greg Ball
Re: Graphic looks interlaced on top of footage
on May 20, 2011 at 2:15:54 pm

Looks like you could use some color correction on your video. Some of your levels may be too hot. Lowering the black level will give your image more detail. Lowering the whites and mid levels will also help.



Return to posts index


Roli Rivelino
Re: Graphic looks interlaced on top of footage
on May 21, 2011 at 7:47:58 am

This article explains all you need to know about importing graphics http://www.larryjordan.biz/articles/lj_grfx_look.html

http://www.rolirivelino.com/

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]