FORUMS: list search recent posts

L&C Spliting Clip Randomly

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gabriel Borba
L&C Spliting Clip Randomly
on Apr 14, 2011 at 9:37:42 pm

Hi,

I'm trying to capture some Mini DV tapes but something's wrong.
I'm on FCP7, using an iMac, MAC OS X 10.6.5 (Processor: 3.06 Intel Core i3; Memory 4GB 1333 MHz DDR3) connected to a Sony HDV 1080i.

I set the Audio and Video settings as always and it always worked well until now (this is the first time this problem happens and the equipment and settings have not changed).

The problem is:
I insert the tape, hit CMD+8 to open the L&C window, hit play and then Capture Now. It runs smooth until the end of the tape, but, the result is a bunch of clips (though the tape was recorded non-stop from beggining to end) and there are gaps (that go up to 8 seconds) of lost material between the clips.

I captured the same tape again and it did the same, but this time it resulted in a different number of clips, each with different durations from the clips of the first capture.
It's like FCP is spliting the footage randomly and leaving arbitrary sized gaps of lost footage between each clip.

The result should be one 50min clip, and not many clips of different durations that can't even be connected together without leaving cuts all over.

What could this be?

FCP Settings?
Camera Settings?
Tape?

The footage was recorded on an used tape. It had been used not long ago, and even though I've been doing this on other tapes, I have never had this problem before...

Anyone?


Return to posts index

Christina Rodriguez
Re: L&C Spliting Clip Randomly
on Apr 15, 2011 at 7:56:21 pm

Go to your FCP Preferences and, if it's checked, uncheck "abort capture on dropped frames"

C.R.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]