FORUMS: list search recent posts

Stereo Audio showing in Only One Track In Viewer?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patricia Magyar
Stereo Audio showing in Only One Track In Viewer?
on Feb 23, 2011 at 2:24:39 am

Hi folks, I am working on an audio section for a project and the slips are showing as stereo in the Timeline but i the Viewer only one track appears. The tab above it says Stereo (a1a2). I've not encountered this before and am wondering how to get it to appear as two tracks in the viewer. I certainly didn't do anything intentionally to make this happen. Thanks for the help.


Return to posts index

Jeff Greenberg
Re: Stereo Audio showing in Only One Track In Viewer?
on Feb 23, 2011 at 3:09:08 am

When you have a stereo track, it shows one tab, Stereo (a1a2). The pan will be automatically set so A1 is L and A2 is right. The two tabs that make up this one track will have the gain levels identical.

To separate this, go to the Link menu and uncheck stereo pair.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

Patricia Magyar
Re: Stereo Audio showing in Only One Track In Viewer?
on Feb 23, 2011 at 3:20:25 am

Thanks :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]