FORUMS: list search recent posts

Capturing from Sony DCR-TRV480

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cory Fisher
Capturing from Sony DCR-TRV480
on Feb 5, 2011 at 9:12:11 pm

After 11 years as an AVID editor I've purchased a Final Cut Pro (7.0.3) and an iMac (Mac OS X 10.6.5). I've quickly hit a problem, though. I'm trying to capture using an old Sony DCR-TRV480. The idea is just to edit home movies to get some practice on the unfamiliar platform. It's my first attempt to capture from tape, so the defaults all remain - Device Control: FireWire NTSC Basic, Capture Preset: DV NTSC 48 kHz. When I open the Log and Capture I see 'unable to initialize deck'.
Now this Sony camcorder does not appear on the lists of compatible devices I've searched, so that may obviously be the bottom line (It's an older Digital 8 camera). I've done the usual troubleshooting (cam is set to PLAYER, different combinations of plugging in and turning on camera and FC). The cam only has a firewire mini port, so it's running from the 800 port of the Mac via 800/400 cable into a 400-to-mini adapter in the cam.
So, would anyone expect this to work? Does it have to recognize the deck in order to get a signal in? Does the lack of signal indicate that it's not making it through the firewire at all? Or am I ignorant of the proper setup?
This old pro is feeling like an intern right now.

Thanks. -CF


Return to posts index

Jeff Greenberg
Re: Capturing from Sony DCR-TRV480
on Feb 6, 2011 at 5:14:37 pm

Two quick and dirty items.
Does iMovie see it? Sometimes iMovie sees decks (especially consumer decks) that FCP misses.
Does System profiler (in your utilities) see that something is attached to the firewire chain?

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

Cory Fisher
Re: Capturing from Sony DCR-TRV480
on Feb 6, 2011 at 9:07:12 pm

Selecting FireWire in the System profiler shows only the following:

FireWire Bus:

Maximum Speed: Up to 800 Mb/sec

Is this where a signal would be detected? (I'm a PC lifer, still learning the Mac intricacies)
iMovie seems to only recognize the built-in camera. I've ordered a new mini-to-800 cable to simplify the connection. Not confident this isn't user inexperience, though.

Thanks for the response. -CF


Return to posts index


Jeff Greenberg
Re: Capturing from Sony DCR-TRV480
on Feb 8, 2011 at 3:22:41 am

Cory - System Profiler shows you everything on your mac.

It sees the firewire bus - but nothing attached to it. So I KNOW FCP can't see it either. Try plugging in a firewire drive (and/or USB drive) and see how systme profiler changes.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]