FORUMS: list search recent posts

Video/audio problem on export as mov

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Reed
Video/audio problem on export as mov
on Jan 31, 2011 at 2:09:28 pm

After redacting a video, I sent it out as an mov. The mov file would then be uploaded into Sublime for subtitles to be added.

When I exported the video from FCP, FCP made the mov however it made it as one file (video & audio combined) instead of two separate files. The mov plays fine along with the audio, but since there is only one file it will not work in Sublime. When Sublime imports the video it is looking for the audio is not imported since it is a separate file and does not exist. The only file imported is the video.

This is the only time this has occurred.
Need help.


Return to posts index

Chris Tompkins
Re: Video/audio problem on export as mov
on Jan 31, 2011 at 2:22:50 pm

First off what is: redacting?

Second. If you need your finished edit as separate A/V files you can export just the video as a file and then export just the audio to a file.

In the export dialog box:




Choose audio or video or both.

Also to export an audio file:



Chris Tompkins
Video Atlanta LLC


Return to posts index

Jim Reed
Re: Video/audio problem on export as mov
on Jan 31, 2011 at 2:27:11 pm

Editing. (Attorney wording)


Return to posts index


Jim Reed
Re: Video/audio problem on export as mov
on Jan 31, 2011 at 2:39:30 pm

I checked my setting and they are correct. I did export the audio and sent it to Sublime and that works.

Thanks for the help.


Return to posts index

Chris Tompkins
Re: Video/audio problem on export as mov
on Jan 31, 2011 at 2:44:20 pm

Glad to help.

Chris Tompkins
Video Atlanta LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]