FORUMS: list search recent posts

Must render audio on most of timeline each time I make a cut...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Fera
Must render audio on most of timeline each time I make a cut...
on Jan 31, 2011 at 7:20:50 am

Hi there,

I am having an issue with the sound on my timeline. All the sequences that have more sound tracks (effect, music, room tone...) must be rendered each time I perform a cut on the timeline or simply drag and move the scene to a different position. I have two external western digital hard drives with 400 firewire connection... any way to avoid this? Thank you.


Return to posts index


Chris Tompkins
Re: Must render audio on most of timeline each time I make a cut...
on Jan 31, 2011 at 2:25:33 pm

What format is your audio? Not using mp3 are you?

Make sure you're using Broadcast wav's or 48k aif's

Also check your real-time settings for audio:



Chris Tompkins
Video Atlanta LLC


Return to posts index

Chris Fera
Re: Must render audio on most of timeline each time I make a cut...
on Jan 31, 2011 at 7:18:50 pm

Hi guys, it was my real time audio tracks... it was set at 8. I changed it at 16 and it's all good now. Of course I am not using mp3 ;) only wav thanks a lot!


Return to posts index


Matthew Miller
Re: Must render audio on most of timeline each time I make a cut...
on Feb 10, 2011 at 3:55:08 am

few, thnx


Return to posts index

Zane Barker
Re: Must render audio on most of timeline each time I make a cut...
on Jan 31, 2011 at 3:48:41 pm

What you are putting in your timeline does not match your timeline settings.

**Hindsight is always 1080p**


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]