FORUMS: list search recent posts

Different size images in my canvas during playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Johnson
Different size images in my canvas during playback
on Nov 12, 2010 at 3:24:04 am

Hi. This is my first post although I've been reading on this forum for a couple of years. I have 4 different cameras I have used to shoot a vacation. I had set my prefs to widescreen in my setup. As the final edits got closer to the end, I noticed during playback that some of the clips appear very small in the canvas and others are so big, I see only the center of them. I think I blew it when FCP asked to conform the clip to the sequence. If I'm right, I can't seem to find a definitive way to fix it. Before I ask for help, I need to thank this forum and it's awesome contributors for all the other problems I have found answers for. Thanks! Any ideas??


Return to posts index

John Fishback
Re: Different size images in my canvas during playback
on Nov 14, 2010 at 3:13:37 am

What are the four cameras and to what codec and frame size was each set? You can determine codecs and frame sizes that by looking at the clip parameters to the right of the clip name in your bins.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Craig Johnson
Re: Different size images in my canvas during playback
on Nov 15, 2010 at 1:50:47 am

Hi John, Thanks for helping! Camera 1 is a GoPro and the frame size is 1280x960 converted over to ProRes 422 using MPEG Streamclip. Camera 2 is a Sony HDR-FX1 shooting in 1080, the frame size is 1440x1080p30. camera 3 is a Canon Digital Rebel XT(stills) with frame size of 3456x2304. I only have a few shots with this here and there in my project and didn't go through the slideshow process as most aren't in any kind of slideshow like presentation. They seem ok though. Lastly is a JVC Everio Hard Drive camera that was supposed to be converted to MPEG-4 640x480 but now that you have clued me on where to see this stuff, I see that 9 of the clips are somehow DV-PAL 720x576 25fps, and a few other of the converted clips ended up as MPEG-4 but at 320x240 24fps. Also, one of the HDR-FX1 clips ended up being a 1440x1080 Apple Intermediate codec. I also have 2 back to back clips that are in a sequence shot with this camera and one clip plays back almost like a widescreen thumbnail while the other clip is too big to fit the canvas. Not sure how any of these derelict codecs appeared here. I tried to be careful during the conversion process. Also, one of the clips I shot with the GoPro was one I changed the resolution in the field. It only has 5 settings on the camera but the one I changed is the only 1080 setting, which ends up being a 1080i60 at 1440x1080. This is a mess. Is it fixable? Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]