FORUMS: list search recent posts

Re-rendering After Slug Insertion

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Crowson
Re-rendering After Slug Insertion
on Sep 25, 2010 at 11:25:18 am

Hi,

I am putting slugs into all the empty spaces I left in my sequence between the separate films that will go to make up chapters of the DVD I am making. Each time I drop a slug on to the timeline, the transition which comes next to it needs re-rendering - understandably. But, the thing which is puzzling me is that the next two or three transitions also show that they need re-rendering, which I don't understand. The clips on the film do not seem to have moved as the chapter markers are still in exactly the right place. Is something else going on here that I should be concerned about and try to sort out, or is this just a peculiarity of the software?

Cheers, Andy


Return to posts index

John Fishback
Re: Re-rendering After Slug Insertion
on Sep 25, 2010 at 6:11:59 pm

How are you inserting the slugs - inserting, overwriting? How are you setting the in and out points? What kind of transitions need rendering? What kind don't?

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Andy Crowson
Re: Re-rendering After Slug Insertion
on Sep 26, 2010 at 11:24:24 am

I'm inserting slugs by putting the playhead in the gap I've left, hitting x, then removing the out marker, and dropping the slug on the 'fit to fill' box in the canvas. Dip to colour dissolve and Fade in fade out dissolve are the two transitions I am working with... Any ideas?


Return to posts index


David Roth Weiss
Re: Re-rendering After Slug Insertion
on Sep 26, 2010 at 1:32:45 pm

Give us more details... What type of video are you editing and what are your timeline settings? It certainly sounds as if the two don't match. Watch the following brief tutorial to see how to insure you're properly setting up your projects: http://library.creativecow.net/articles/biscardi_walter/realtime_sequences.....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]