FORUMS: list search recent posts

FCP 7.0.2 audio issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Mumford
FCP 7.0.2 audio issue
on Jul 6, 2010 at 10:10:37 pm

I create a sequence on computer A then place it and all associated media on a server, including audio .WAV files. Computer B copies the FCP project and all media to a local hard drive. As expected, when computer B opens the timeline, the media files must be reconnected. Audio doesn't reconnect correctly; The exact wording of the message is:

"Some of the attributes of one or more of the files you have chosen do not match attributes of the original. This may cause problems within the sequences that are dependent on them. The attributes that differed are as follows: -Media start and end -Rate Would you like to try to connect them again?"

This is odd as they are the exact same files used on computer A. Only audio files ever experience this issue and it is a recurring problem with multiple projects. To make it even stranger, it's not every audio file, but it is substantial number.

So after we go ahead and reconnect the audio media, the affected audio files all start a few frames too late, clipping the very start of the audio of each file.

This issue occurs across multiple computers regardless of which one it is or which one originated the project.

I'm stumped. Anyone encounter this or have a suggested fix?


Return to posts index

Todd Gillespie
Re: FCP 7.0.2 audio issue
on Jul 7, 2010 at 5:42:50 pm

Have you tried using .aiff files instead?
FCP doesn't like .wav files.

Good Luck,

Todd at UCSB
Television Production


Return to posts index

Charles Mumford
Re: FCP 7.0.2 audio issue
on Jul 7, 2010 at 6:33:41 pm

It's a fairly large production, so I have no control over the file formats. Oh, well: thanks fr the suggestion.


Return to posts index


Adam Pomata
Re: FCP 7.0.2 audio issue
on Nov 16, 2010 at 1:56:18 pm

I am having the same problem relinking AIFF 48KHz 16-bit files from one FCP system to the other. They are the same exact files, but are off by 4-15 frames in length so the length and end time code attributes don't match.

I noticed that the original system is running 7.02 while the system I tried relinking them on is running 7.03.

Not sure what versions you are using or used since it was a while ago that you posted.

I am going to try and update the 7.02 version I am using at work an reimport the audio files to see if it makes a difference.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]