FORUMS: list search recent posts

Buggy Keyframing in Motion Tab

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Anderson
Buggy Keyframing in Motion Tab
on Apr 23, 2010 at 8:30:37 pm

Hi everybody,

Lately I've been having issues with keyframing in the basic motion tab. I've been moving text off and on the screen in time to a few whip pans... I notice that after setting a sequence of keyframes to primitively track the background and have the text (or a TIFF, in a recent case) exit stage left, the text will actually anticipate the move a frame early. It will start flying offscreen a frame before the actual whip pan begins.

When I look at the actual center point info in the motion tab, it does not reflect this errant movement of the foreground element (text, picture, whatever). It thinks the item is staying put. In the canvas, however, it does show the element leaping forward to its next increment. However, when I turn on the Image+Wireframe mode in the Canvas, I notice that the blue outline around my TIFF (and corresponding wireframe) ARE staying put, although the image itself is jumping out of its boundaries and charging forward.

Tried rendering, trashing prefs, restarting, outputting to an actual QT, but problem persists. I actually built the shot from scratch a few times and the problem repeats itself! Has anyone ever encountered this before?

FCP 6.0.5
OS 10.5.8
2.66 GHz Intel Core 2 Duo
2 GB RAM
QT 7.6.4
DV Timeline

Thanks!

Eric


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]