FORUMS: list search recent posts

FLV files & MPEG Streamclip - Error on Timeline Render

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Naiche Lujan
FLV files & MPEG Streamclip - Error on Timeline Render
on Jan 13, 2010 at 9:47:15 pm

The title says it all.

I'm helping someone with a sizzle reel, and some of the footage I was given was in flv format(sorry can't get it any other way). I exported the files from trusty MPEG Streamclip as Quicktime/ProRes422 and then played back fine in the FCP Viewer. However, on the timeline, they would not render giving me the following error:

"Codec not found. You may be using a compression type without the corresponding hardware card."

Perhaps I'm missing a setting in MPEG Streamclip?

Any help would be appreciated...

Naiche

Mac Pro
Dual 2.8Ghz Quad-Core
16GB RAM
ATI Radeon 256MB
320GB 7200rpm
3TB 7200rpm Internal Software RAID0
Blackmagic Studio Card (working good so far)


Return to posts index

Naiche Lujan
Re: FLV files & MPEG Streamclip - Error on Timeline Render - WORKAROUND FOUND
on Jan 13, 2010 at 10:38:53 pm

So, as a workaround, I just tried converting to DV and it is rendering. Since it's web-quality to begin with, no need for ProRes.

While my curiousity conitnues as to why the Apple's own codec wouldn't render in Apple's own editing software, a solution has been found.

Thanks

Naiche

Mac Pro
Dual 2.8Ghz Quad-Core
16GB RAM
ATI Radeon 256MB
320GB 7200rpm
3TB 7200rpm Internal Software RAID0
Blackmagic Studio Card (working good so far)


Return to posts index

John Fishback
Re: FLV files & MPEG Streamclip - Error on Timeline Render
on Jan 13, 2010 at 11:07:14 pm

What version of FCP are you using. I think ProRes was included starting with V6.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.1, Motion 4.0.1, Comp 3.5.1, DVDSP 4.2.2, Color 1.5.1)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index


Miker Stovall
Re: FLV files & MPEG Streamclip - Error on Timeline Render
on Apr 7, 2010 at 5:50:49 pm

Did you ever find out what the problem is? I'm running into the exact same thing except I'm starting with MOD files. I'm using MPEG streamclip to convert to 422's and then if I need to render them on the timeline I get the same "Codec not found" error.


Return to posts index

Miker Stovall
Re: FLV files & MPEG Streamclip - Error on Timeline Render
on Apr 7, 2010 at 7:09:24 pm

I managed to solve this by creating the 422 at a standard size (1280x720) and then FCP would render it just fine. I know you've moved on, but try this the next time your having issues with FCP recognizing 422's.


Return to posts index

Naiche Lujan
Re: FLV files & MPEG Streamclip - Error on Timeline Render
on Apr 7, 2010 at 9:00:44 pm

Somehow I missed John's reply. So, for the record I was/am using FCP V6.

Interesting solution Miker, I'll have to try that again. Although hopefully I won't have to do that again. :)

Naiche

Mac Pro
Dual 2.8Ghz Quad-Core
16GB RAM
ATI Radeon 256MB
320GB 7200rpm
3TB 7200rpm Internal Software RAID0
Blackmagic Studio Card (working good so far)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]