FORUMS: list search recent posts

Panny Hd 900 to fcp firewire cable trouble, need suggestion please

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Suszko
Panny Hd 900 to fcp firewire cable trouble, need suggestion please
on Dec 17, 2009 at 5:31:21 pm

The HD deck is elsewhere today and I want to digitize a short sample clip from my panasonic HD 900 into my mac tower/ FCP, using the front panel firewier connector on the tower, and the full-size firewire port on the side of the camera. FCP tells me it can't find a deck when I get he cable hooked up and opena new project, I've tried easy setups> firewire HD protocol for control and the 60i/48khz audio preset for selecting HD input/digitizing type, all to match the camera, but they still don't see each other. Might I have to unplug the IO from the back for this to work? Or is there some other too-obvious-to-notice thing I forgot? Rebooting the setup didn't change anything, nor did power cycling the camera. This *should* be dirt-simple, I thought... but perhaps I'm using the wrong kind of dirt:-)


Return to posts index

Josh Olenslager
Re: Panny Hd 900 to fcp firewire cable trouble, need suggestion please
on Dec 18, 2009 at 6:04:53 am

You could try setting to non-controllable device to see if you can get video. Not the best solution, but might let you grab a sample. Easy setup is always a place to start -- like you said, 1080i60 sounds like the place to start.

Good luck!

Josh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]