FORUMS: list search recent posts

Final Cut Express 2 not playing back audio from specific camera

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daffydd Turner
Final Cut Express 2 not playing back audio from specific camera
on Dec 10, 2009 at 5:08:35 pm

Hi

I'm using Final Cut Express 2 to edit a simple project together. It was shot as a 2 camera set up and I've just started sorting through the footage. Camera 1 footage had no problems, moved over to camera 2 and FCE isn't playing back the audio for that specific footage, it's not even registering any levels in the levels bar.

I've gone back to the source footage and there was audio recorded, it played back the audio in the small preview window, in quicktime when I opened the file and I even tried importing it into iMovie, which played back the audio no problem.

I've searched online (and within this forum) and all I can find are people having problems with the audio trying to play back into a camera that's connected up and isn't the case here. I've got all the footage on an external hard drive and I'm editing from there.

I didn't shoot the footage, but as far as I'm aware both cameras were identical and the audio was recorded at 16 bit 48K. I'm puzzled as to why the audio plays back for camera 1 but not camera 2.

I'm really struggling to work out what's going on here! I appreciate any help, thanks.

Daf


Return to posts index

Tom Wolsky
Re: Final Cut Express 2 not playing back audio from specific camera
on Dec 10, 2009 at 7:26:26 pm

Open the problem file into the QuickTime Player and see if there is audio there. There may have been a problem with the capture.

BTW, what format is this media?


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Daffydd Turner
Re: Final Cut Express 2 not playing back audio from specific camera
on Dec 10, 2009 at 11:28:50 pm

Hi

Yeah, I've opened it up in Quicktime and there is audio there, Express just isn't playing it back. It's not even registering on the level bars as there being anything there.


Return to posts index


Tom Wolsky
Re: Final Cut Express 2 not playing back audio from specific camera
on Dec 11, 2009 at 12:21:37 am

Look in Movie Info the QT player. What exactly does it say? Check item properties for the clip in FCE, what exactly does it say there? Open the clip into the viewer? Is there any audio tab, either stereo, or mono a1, or mono a2? Is there a waveform in the viewer?


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Daffydd Turner
Re: Final Cut Express 2 not playing back audio from specific camera
on Dec 10, 2009 at 11:31:36 pm

Oh, and the footage is captured from DV through Final Cut Pro and is currently in .mov format.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]