FORUMS: list search recent posts

really need to render 1 trk of audio?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
really need to render 1 trk of audio?
on Oct 12, 2009 at 8:49:42 pm

Shooting on an iPhone 3GS just for fun and I want to bring it into FCP 6 to do some tweaks. As I make a new Seq I'm prompted to conform the Seq to source (iPhone vid) answer - yes. I guess I wrongly assumed that the seq audio would conform to source too, not so. (source is 44.1 and seq is 48) Go to play the seq and the beeping audio tells me that a render is required. I'm still fairly new to FCP but on a new MacBook Pro shouldn't this play without rendering (one track of audio)? Looking at the Browser both src & seq say Audio format 32-bit Floating Point and I converted the Seq setting to 44.1 to make the seq match the src as best I could. In User Pref audio pb is set to low. Shouldn't this be able to dynamically playback on the fly? Yes I can render but with every audio edit it's another render, seems tedious. Am I missing something?

Thanks,

Paul


Return to posts index

David Battistella
Re: really need to render 1 trk of audio?
on Oct 12, 2009 at 8:59:48 pm



Why not change your sequence audio to 44.1 and the bit depth the iphone shoots.

Ot just render it. It might take a whole 20 seconds. :)


David



Peace
Check out my new web series.
http://www.ripperhockey.com


Return to posts index

Paul Dougherty
Re: really need to render 1 trk of audio?
on Oct 12, 2009 at 9:33:14 pm

Hi, As I said in the post I did this... "Looking at the Browser both src & seq say Audio format 32-bit Floating Point and I converted the Seq setting to 44.1" however I'm assuming both are 16bit but "Item properties" make no mention of bit depth.

On your other point if it was one render no biggie but if I needed to do real audio editing it would be a render for every edit & trim, a tedious waste of time if it can be avoided

Thanks,

Paul


Return to posts index


John Fishback
Re: really need to render 1 trk of audio?
on Oct 14, 2009 at 10:03:30 pm

I believe FCP always assumes a sample rate of 48k unless it's changed in the seq settings. Try making a new seq, set the audio to 44.1, and then drag in the file and see if it works.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.5 QT7.5.5 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 2 (FCP 6.0.5, Comp 3.0.5, DVDSP 4.2.1, Color 1.0.3)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Paul Dougherty
Re: really need to render 1 trk of audio?
on Oct 14, 2009 at 10:35:12 pm

Thanks John, I created a new Seq preset by copying a DV 48k preset and modifying the copy to 44 (44.1)

Then edited the iPhone clip to a Seq newly created after doing the above setting. Just as I preformed the edit FCP asked if I want to match the Seq setting to the source clip - answer yes.

In the timeline is shows a red line for render, I play the seq. No longer get the beep but don't hear audio even though I see the audio track there (n the TL) Again in the browser all seems to match 44.1 and 32-bit Floating Point. Don't understand what the hitch is.

Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]