FORUMS: list search recent posts

FCP 6 does not capture audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Seils
FCP 6 does not capture audio
on Sep 17, 2009 at 9:15:46 am

Trying to capture using Easy Setup for Anamorphic DV. Everytime I try to capture, I have no audio captured with the video. I cannot figure out what is going on. Audio is recognized and shows in the meter in FCP in preview.

Help?


Return to posts index

Tom Wolsky
Re: FCP 6 does not capture audio
on Sep 17, 2009 at 9:53:58 am

Have you looked at the captured clip in the QT player? Does the audio have a waveform in FCP? Do the meters move when you're playing back the captured clip?


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP6," "Basic Training for FCS2" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Don Seils
Re: FCP 6 does not capture audio
on Sep 17, 2009 at 10:08:49 am

Thanks, Tom...

I surmise no audio capture because when the clip is viewed in the player, only video appears. If I drag the clip to the timeline, only video appears.

There can be no waveform because there do not appear to be any audio tracks. The clip is silent in QT. Any idea why this is happening? FWIW, the video is being captured from the camera that recorded it.


Return to posts index


Tom Wolsky
Re: FCP 6 does not capture audio
on Sep 17, 2009 at 10:18:45 am

First trash your preferences, then do a test capture of a short section and see if it's still doing it.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP6," "Basic Training for FCS2" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Phil Ashby
Re: FCP 6 does not capture audio
on Sep 17, 2009 at 10:49:32 am

Sorry to point out the obvious, but in your Log and Capture tool, have you made sure that the Audio box is checked in your Clip Settings?


Return to posts index

Don Seils
Re: FCP 6 does not capture audio
on Sep 17, 2009 at 2:06:22 pm

Phil...

It is sometimes painful to be so new to something; and it is the small things that bite you! I didn't realize that audio had to be selected in the clip settings for capture. Everything is working fine, now. Thanks for your suggestion!

Don Seils
Painfully learning FCP, but moving right along!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]