FORUMS: list search recent posts

Final Cut Pro 7 has lost all it's clips. Total Destruction hit!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Perryman
Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 6, 2016 at 9:49:24 pm

So Final Cut Pro 7 has started a decline from just 1 timeline to now screwing up everything in it's project.

All my clips are just pastel colours as their thumbnails in the Bins and Timelines. I can't play any clip at all, they are all just black in the viewer.

Audio files are just beeps when I play them. Little irritating clicky beep noises, no original sound.

I opened up a new project and timeline and put in a clip from my laptop itself rather than from the external hard drive that my other projects are using. No difference.

Not sure if this is a hardware or software problem. It's behaving as if a virus has hit it but it can't be that.

This is like a bad dream, and I want to fix it so I can eat and sleep, let alone get any work done on this Godforsaken project.

I need help, fast. Please.

I'm using a Mac OS X 10.6.8, FCP 7.0.3

Thanks.



Return to posts index

Dave LaRonde
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 6, 2016 at 10:46:56 pm

What steps have you taken so far to get it working?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Shane Ross
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 6, 2016 at 10:56:56 pm

Well, the bins are in ICON view...you can right-click to change that to list view.

Have you trashed the FCP preferences? Preference manager from digitalrebellion.com will do that for free, one click.

Also run the DISK UTILITY and REPAIR PERMISSIONS.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 12:02:49 am

Not done any of those things.

Not sure if that is the problem. I wonder if I have a corrupted file that has killed all of the project as it is.

Other older projects open fine.

But older versions of this project are not opening as normal.


Return to posts index

Shane Ross
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 1:30:24 am

DO those things

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 1:46:27 am

Done everything now except "run the DISK UTILITY and REPAIR PERMISSIONS."

Opening the project again now, will see if it works, but I don't think it will. Something about those problems that you see in my uploaded pic, that's not a 'normal' problem I think.

I'm beginning to think Worst Case Scenario here guys.

If all of the above doesn't work, what should I do next? I have a bad fear in me that God has screwed me over and these clips and this project that I've been enslaved to for 14 years has all gone away, destroyed.


Return to posts index


Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 2:04:50 am

Just got the project reopened.

Same problems still there! No change at all. I don't think doing anything else is gonna do the trick.

There's a bigger problem here.

Worst case scenario. Where to take this problem? Who is a God of FCP problems that can solve this for me?


Return to posts index

Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 2:13:56 am

Running Disk Utility and Repair Permissions. Takes 7 minutes.

One dumb thing occoured to me that may be a cause of all this...

When I open the project, I click on the project thumbnail which is on the external HD as well as all the movie clips on there too.

I've never opened the project from my Macbook laptop at all.

Not sure if this may help? If opening a saved version of this project in my laptop may improve things?


Return to posts index

Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 3:12:12 am

Guys this is a nightmare. Last attempt I can't open timelines even. I get loads of error messages all over the place.

I cannot play a single clip. All I get are white windows. No sound.

My thumbnails are now disappearing from the bins. Nothing is to be clicked on and played.

It's like a virus has hit it and is eating away at the program.

I've done all there is to trashing preferences, restarting, and opening up the project from the Internal Hard Drive and External Hard Drive.

I don't think anyone has seen a problem like this before. You can see on my uploaded pic the state my thumbnails are in. Now it is much worse. Again, error messages everywhere that cannot be fathomed out.

Just tell me that there is someone or somewhere where I can take this problem and that it CAN be fixed?! As right now the illogic, unsolveability and extremity of this problem is so unbelievable it is like a bad dream.

Should I buy a new computer? As this FCP has been worsening over time on this machine. Would it even help to try a new computer? As I don't know what the flippin' problem is here and there is nothing that is working.

I have my clips backed up on my parents computer and a thumbnail of the project, but that was last updated months ago.

I have saved my project thumbnail onto my laptop, but the last save and replacement of this project was done AFTER the problem hit.

So I don't know what in the world is going on here. Enough with the preference trashing. That has done absolutely NOTHING, as I suspected it would.

This is a major mysterious problem here people, that is destroying all my work of the last 14 years. If no one here can solve it can you just at least tell me who can?


Return to posts index

Jason Perryman
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 4:02:04 am

I make a new project, and drag clips into it. Same problem. No thumbnails, can't play clips.


Return to posts index

Nick Meyers
Re: Final Cut Pro 7 has lost all it's clips. Total Destruction hit!
on May 7, 2016 at 5:08:29 am

you really need to try your media and projects on another computer.
do you know anyone else w FCP?

nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]