FORUMS: list search recent posts

Sync issues with merged clips in FCP 6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Immanuel Martin
Sync issues with merged clips in FCP 6
on May 6, 2016 at 6:24:24 am

Greetings,

I’m editing a long form project in Final Cut Pro 6 on an OS X 10.11.3 Macbook Pro. Editing has been relatively smooth however lately I’ve come accross a frustrating issue with merged clips audio going out of sync for no apparent reason. Footage is prores 422 at 24fps (from a black magic cinema camera). We shot sound separately and I synced the picture with sound via merging the clips that were organized in folders in the browser window.

The process has worked up until recently when for some reason some of the clips appear to randomly go out of sync. It’s not a sync drift issue. It looks like there’s some issue causing the sync in points to move drasticly out of sync. It’s not all of the clips, just about 5-10% of the timeline. I have a version of the project from about a month ago and everything is perfectly in sync. The only thing I’ve done since then is continue to edit as well as sync via merging some additional footage and add them to the timeline.

Here's a screenshot of what the clips look like in the previously saved version of the project with no sync issues:


And here's a screenshot in the recent version of the project where the merged clips are going out of sync:


Does anyone have any feedback as to why this is happening and what I can do to avoid it in the future?

Thanks in advance for any help.

Immanuel


Return to posts index

Shane Ross
Re: Sync issues with merged clips in FCP 6
on May 6, 2016 at 4:58:09 pm

Should I even mention that FCP 6...that's 8 years old...isn't supported on OS 10.11? Because that can be a big issue. Older software on the most current OS that doesn't take the older software's ability to function properly...that's recipe for issues.

If you want a solid system, you need to keep the software on an OS that supports it.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Immanuel Martin
Re: Sync issues with merged clips in FCP 6
on May 6, 2016 at 8:11:19 pm

Thanks Shane for the response. Yes, I know. Not an ideal situation. However I wonder if that is the cause of the current issues I'm seeing? There are still a lot of people using FCP 7 for projects and if anyone under similar circumstances has seen this issue and could share their feedback it would be helpful.

Immanuel


Return to posts index


Shane Ross
Re: Sync issues with merged clips in FCP 6
on May 6, 2016 at 8:17:39 pm

I've been on the Cow for many years, mainly in the FCP forums. I've never heard of an instance where sync slips out without someone touching it. H.264...sync drift, yes. But not what you are describing. That's why I suggested non-compatibility

Let's see if anyone else has an idea.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Immanuel Martin
Re: Sync issues with merged clips in FCP 6
on May 6, 2016 at 9:08:52 pm

One thing to note, in the 2nd screenshot you can see where the audio is offset and moved forward significantly making it out of sync. On all the clips affected I see this pattern. It doesn't appear to be a drift but some kind of offset. If anyone has seen something similar and has any feedback it would very helpful to hear your experience.

Thanks much!

Immanuel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]