FORUMS: list search recent posts

Artifacts After Rendering

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Koblenz
Artifacts After Rendering
on May 5, 2016 at 7:25:46 pm

Hello,

I'm having an issue with final cut pro 7. Every clip in my timeline that I've had to render (as in, where I've added a title, or where I've punched into a shot) results in significant blocking artifacts. It's visible in the canvas and visible in the exported video. Literally when the title comes up it becomes blocky, and then when the title goes down, it's back to normal. If I put a clip back to its original 100%, or remove a zoom in, it's perfectly fine. I'm using H.264 files taken from 4k red files.

Appreciate the help, thanks.


Return to posts index

Shane Ross
Re: Artifacts After Rendering
on May 5, 2016 at 8:15:38 pm

[Adam Koblenz] "I'm using H.264 files taken from 4k red files. "

FCP doesn't work with H.264 files. Gotta use editing codecs..ProRes 422, HQ. If you want a low data rate workflow, then use Resolve or Red Rocket to make ProRes Proxy files.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Adam Koblenz
Re: Artifacts After Rendering
on May 5, 2016 at 10:00:54 pm

I'm confused by what you mean, as I was able to edit the H264 in the timeline and export it. It's only on the rendered shots that there's any issue. Otherwise it's fine.


Return to posts index


Dave LaRonde
Re: Artifacts After Rendering
on May 5, 2016 at 10:13:37 pm

H.264 is toxic to FCP in sufficient quantities.

Likewise, water is toxic to the human body in sufficient quantities. Try drinking 3 gallons of water in 5 minutes and and see how you feel.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Shane Ross
Re: Artifacts After Rendering
on May 5, 2016 at 10:47:47 pm

FCP 7 and H.264 are unpredictable. It isn't an editing codec, and FCP wasn't designed to work with it. It APPEARS to work, and might work for a bit, but then major issues can arise. Most are sync related, but artifacting is nothing new. The fact that you were able to do this up until now is luck. H.264 is just not good for editing. Other apps say they work with it, and can do better than FCP...but still they suffer issues like lagging on playback, stuttery playback, sync issues.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matthew Press
Re: Artifacts After Rendering
on May 6, 2016 at 4:11:11 pm

ADAM...listen to the experts...FCP7 = All flavors of Prores.

Matt Press
Machine Room Operator / Digital Assets Engineer


Return to posts index


Nick Meyers
Re: Artifacts After Rendering
on May 7, 2016 at 5:17:16 am

i agree with the others: H264 is unpredictable in FCP7 and using it is asking for trouble.

however you should also check your sequence's render settings.
have they been set to 50% Quality or less?


nick


Return to posts index

Adam Koblenz
Re: Artifacts After Rendering
on May 9, 2016 at 2:58:21 pm

Thanks for the help everyone. I changed to pro res and all is working smoothly now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]