FORUMS: list search recent posts

Problem with audio only on channel 2 in raw footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Mosser
Problem with audio only on channel 2 in raw footage
on Mar 10, 2016 at 11:02:10 pm

Using FCP7, raw footage shot on a Canon XF100. Problem is that footage was shot with audio going ONLY to channel 2. I need to be able to get/hear audio on BOTH channel 1 and channel 2 (dual mono). I know that this must be possible, because I have somehow been able to get some of the clips to play both channels -- SOMEtimes!! At other times, the same clip will only play on channel 2!!??? It must be some setting that I sometimes get right, and sometimes don't, but I cannot figure which setting. I just got done re-transferring footage in using Apple ProRes 422.

I have tried panning audio in clips, tried turning off one channel or the other in settings -- no help.

Any ideas?

Thanks,
Paul M.


Return to posts index

Dave LaRonde
Re: Problem with audio only on channel 2 in raw footage
on Mar 10, 2016 at 11:11:42 pm
Last Edited By Dave LaRonde on Mar 10, 2016 at 11:12:39 pm

I can only think of improper audio settings on the camera. In which case, you're stuck with what you have.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Paul Mosser
Re: Problem with audio only on channel 2 in raw footage
on Mar 10, 2016 at 11:13:39 pm

Any way to "fix" it in FCP7? Even if only in the clips used in the sequence?

Thanks,
Paul M.


Return to posts index


Dave LaRonde
Re: Problem with audio only on channel 2 in raw footage
on Mar 10, 2016 at 11:16:19 pm
Last Edited By Dave LaRonde on Mar 10, 2016 at 11:24:10 pm

If the audio ain't there, it ain't there. Have you double-checked for its presence in a different application?

Speaking of applications, it could also be FCP Weirdness provoked by running a newer Apple OS with a piece of five-year-old software.

Come to think of it, FCP 7 may be six-year-old software. And not supported for four of those six years. The folks in Cupertino care not one whit whether it runs on newer operating systems.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Nick Meyers
Re: Problem with audio only on channel 2 in raw footage
on Mar 11, 2016 at 3:15:42 am

well if you pan your single clip to the centre, you'll get audio on track 1 and 2 on export.


nick


Return to posts index

Tom Matthies
Re: Problem with audio only on channel 2 in raw footage
on Mar 11, 2016 at 3:45:04 pm

Or you can Option/Shift drag your single track down to an adjacent empty track to duplicate it. Pan everything to center and you should be good to go. Even with a single track, if you pan it to center, it will play out of both channels.

Not my monkeys. Not my circus.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]