FORUMS: list search recent posts

Frames with half black screen when exporting with XDCAM HD422 1080i50

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria Maria
Frames with half black screen when exporting with XDCAM HD422 1080i50
on Feb 25, 2016 at 9:40:19 am

We use Final Cut Pro 7. A client asked us to export their movie in XDCAM HD422 1080i50, preferrably 50mb/s, constant bitrate. So we export from our material (DVC Pro HD 1080i50, 1440x1080), as a self-contained Quicktime movie and then choose on video XDCAm as requested.

But one certain movie is exported with some "half-screen-black frames" (random frames, as none of them have any particular filter whatsoever). Sometimes is half the screen, sometimes almost the whole frame.

This, however, doesn't happen when we export with XDCAM HD422 1080i50, 35Mb/s at a variable bitrate.

It's no big deal, because our client will accept the VBR export too, but we don't have this problems with other exports from other projects filmed with the same camera and same settings.

But I'd like to know why this is happening, if someone has a clue.

Many thanks in advance!


Return to posts index

Maria Maria
Re: Frames with half black screen when exporting with XDCAM HD422 1080i50
on Feb 25, 2016 at 9:59:35 am

Here a link to how the frame looks: 9821_screenshot.png.zip


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]