FORUMS: list search recent posts

Setting Multicam Clip with clips that do not start the same time in the beginning.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Berch
Setting Multicam Clip with clips that do not start the same time in the beginning.
on Feb 14, 2016 at 9:07:19 pm

Hi,

I want to set up a Multiclip that was shot with 3 cameras at a wedding. All of the cameras started at different times (see picture below) I synced them up as you can see from the picture below with H4N Audio on last audio track.

Here's what I've been doing and it's not working.

1) Since they are synced on the timeline, I select them all and drag them into a bin.

2) I highlight them all and click Modify --- Make Multi-clip. (Why does it tell me I have 7649 Video and 7649 Audio as 2 separate clips? It does not show that on the other 2 cameras.)

3) When the box comes up I set it to start at In Points.

4) It make a the clip, but when I double click it and it goes to the Viewer Window, I can see that's it's already out of sync. It should be showing only 1 camera angle since the next one starts a little later, But its shows 3 (See Picture)

What am I doing wrong and how can I get a Multi-clip out of this sequence that's all in sync.

Thanks in Advance

FCP 7







Return to posts index

Nick Meyers
Re: Setting Multicam Clip with clips that do not start the same time in the beginning.
on Feb 14, 2016 at 10:01:57 pm

"Why does it tell me I have 7649 Video and 7649 Audio as 2 separate clips? It does not show that on the other 2 cameras"

look at the clips in the timeline.
2 have their names underlined, this indicates the picture and sound are LINKED
one is not underlined: it's picture and sound are not linked, they behave as separate entities.
select that clip's picture and sound and hit Command L to link them


"When the box comes up I set it to start at In Points"
that's why your clips are out of sync.
dragging what you have in your timeline into the browser, those clips in-point's are all the very start of the clip,
yet that is clearly not the sync point for the clips.


go to a point in the timeline where ALL clips exist. the start of the latest clip would be good, but not essential.
BLADE ALL THE CLIPS AT THE SAME POINT
to do that summon the blade tool (b)
hold Shift, making into the Blade-All tool,
and click.

the blade point is a sync point for all 4 clips.
copy all 4 clips from this blade point , and paste into the browser.
the in-point of these browser clips will now be common.

make a Multiclip, and sync by In-point.



nick


Return to posts index

Adam Berch
Re: Setting Multicam Clip with clips that do not start the same time in the beginning.
on Feb 17, 2016 at 2:16:58 pm

HI Nick,

Thanks for the info the other day. I did what you said and it worked great.

I have another question for you about Multiclip.

I have another timeline , but this time the cameras started and stopped through out the ceremony at all different times. So there is not one clip on each track, there are many. How can I make a Multiclip out of a timeline that looks like that?

Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]