FORUMS: list search recent posts

FCP won't open after trying to fix Compressor 4.1 issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Majonez Budafoki
FCP won't open after trying to fix Compressor 4.1 issues
on Feb 14, 2016 at 4:53:23 pm

I was having issues when trying to start a batch on Compressor.
The message said: Unable to submit to queue. Please restart your computer and verify your Compressor installation is correct.

Well, I searched for some help and got to the following "solution":
Go to Library/Application Support and delete Compressor and Apple Qmaster folders.

I did that three times as it didn't seem to work the first time and now not only my Compressor isn't fixed but my FinalCut won't open either.
I've already tried deleting FinalCut preferences, but it didn't work.

Maybe it has something to do with Apple QMaster? Can someone help me, please?


Return to posts index

Roger Poole
Re: FCP won't open after trying to fix Compressor 4.1 issues
on Feb 16, 2016 at 12:05:16 am

What OS are you running?


Return to posts index

Majonez Budafoki
Re: FCP won't open after trying to fix Compressor 4.1 issues
on Feb 16, 2016 at 12:27:04 am

Mavericks
I removed Compressor and Qmaster with FCS remover and Final Cut started working again. Reinstalled Compressor and it still doesn't work. I get the message that it's not compatible with my OS X, now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]