FORUMS: list search recent posts

Installed Font Not Showing In Controls Tab

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Hall
Installed Font Not Showing In Controls Tab
on Jan 29, 2016 at 4:12:24 am

I'm running FCP 7 on Yosemite and I installed a new font (Bank Gothic Medium) and when I type in the font controls, it doesn't show anything. The text is invisible. I can see it when I click the video tab but not when I'm typing it in the controls.

I can see all the other fonts that come with the program though. I didn't have this problem on Snow Leopard, so I'm pretty sure it's a problem related to Yosemite. Does anyone know if there's a cure to this problem? Thanks.


Return to posts index

Nick Meyers
Re: Installed Font Not Showing In Controls Tab
on Jan 29, 2016 at 6:39:30 am

you mean you don't see any text in the canvas?
or you don't see the changes you're making?

are you sure your;e working in the clip you've just aded to the timeline?
sometimes i forget to open that one back into the viewer, and i'm just editing the original geenrator.


nick


Return to posts index

Bobby Hall
Re: Installed Font Not Showing In Controls Tab
on Jan 29, 2016 at 11:06:03 am

I don't see what I'm typing in the controls tab in the viewer. The cursor moves along like I'm typing invisible letters.

When I click the video tab in the browser I can see the text. I can see it in the canvas too. It's just that I can't see it when I'm typing. This only happens with an installed font.


Return to posts index


Nick Meyers
Re: Installed Font Not Showing In Controls Tab
on Jan 29, 2016 at 11:21:56 am

i'd say trash your FCP preferences.


nick


Return to posts index

Bobby Hall
Re: Installed Font Not Showing In Controls Tab
on Jan 30, 2016 at 5:00:42 am

I trashed my preferences and that didn't work. However, I deleted that particular font and downloaded it from a different website and it worked! So the problem was the font itself!


Return to posts index

Nick Meyers
Re: Installed Font Not Showing In Controls Tab
on Jan 30, 2016 at 1:59:21 pm

good one!
it certainly was a particularly weird problem.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]