FORUMS: list search recent posts

FCP7 eats up Startup Disk space during rendering; El Capitan hides Render files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
vinit parmar
FCP7 eats up Startup Disk space during rendering; El Capitan hides Render files
on Dec 3, 2015 at 4:57:58 am

I get the error of insufficient Startup Disk memory and that I cannot locate the Render or Content Files in order to delete them. I cannot run FCP7 anymore.

Here is my setup:
1. MacBook Pro (13-inch, Mid 2012)
2. Processor: 2.9 Ghz Intel Core i7
3. Memory 8 GB 1600 Mhz DDR3
4. Startup Disk SSD480 GB: split into 60GB for Mountain Lion that contains FCP7, and 420GB for El Capitan. All work is performed while El Capitan is in operation.
5. Startup Disk runs on OSX El Capitain Version 10.11.1
6. FCP7 is on a split part of the SSD480 running on Mountain Lion Version 9.8
7. I have a 4TB G-Technology drive that contains the FCP Project file, Capture Scratch, Render, etc folders. I have verified FCP shows the setup folder is the external 4TB drive for all FCP work.
8. I have verified that Media Manager creates copies of any clips or rendering on the external 4TB drive.
9. The FCP7 project file is just a single sequence containing only one video layer that is 45mins in length. FCP sequence is 1920x1080. The contents on the sequence is a mix of video files including H264, which I know FCP7 does not like, but its just a one-minute file that took 3 hours to render!

Here is my problem:
1. My Startup Disk is running out of space rapidly from rendering. Viewing the Startup Disk window during the rendering process, I can see the available drive space reduces from 65GB down to 2 GB. Now, I cannot run FCP at all; my Startup Disk is out of memory.
2. When out of memory, FCP7 automatically prompts deletion of Render files by opening up Media Manager and allowing me to click “check-mark” any available Render folder. I click “check-mark” to appear under the “Remove” column and click “OK”, but this process does not delete or remove the highlighted Render folder.
3. I cannot find the Render or Content file when searching on the FCP App. The FCP App is located on Mountain Lion’s Applications folder. Right-clicking on this App does not show the Content folder or Render folder. It’s size also indicates nothing is being saved here in this segment of the Startup Disk.
4. When looking at About This Mac, I see under Memory, that “Movies” folder takes up 365 GB, when it should not take up more than 60 GB. When looking into the Movie folder, no “Render” or “Content” or media file appears for me to delete.
5. I tried running Terminal and entering a code I found on Creative Cow to try to delete the Render folder. This did not work.
6. I tried opening up Media Manager and clicking “Yes” to the Render File to remove it to the trash. I have done this before, but here, it does not move to the Trash Folder.
7. The problem seems to be El Capitan does not allow me to see the hidden file structure for me to delete what I need.

What to be solved:
1. How to identify the invisible folder, perhaps it’s the Movies Folder that contains Render or Sequence files that I can delete from the Startup Disk.
2. How to stop FCP7 from saving on an invisible part of the Startup folder when all attempts are made to save all media to an external folder.

Many thanks for helping!


Return to posts index

Mark Suszko
Re: FCP7 eats up Startup Disk space during rendering; El Capitan hides Render files
on Dec 3, 2015 at 3:19:32 pm

First, remove the H264 funkiness from the equation, by converting it to prores or another acceptable codec, using MPEG Streamclip. Then see how the system behaves. My theory is that in trying to process the h.264, you're burning up disk space with virtual memory allocation fighting the renders for memory space.

You of course empty the trash, I assume. The new OS can;t be helping; it wasn't written with FCP7 or the Studio apps in mind.

It might be time to graduate to X or try another NLE with that macbook, just sayin'.


Return to posts index

vinit parmar
Re: FCP7 eats up Startup Disk space during rendering; El Capitan hides Render files
on Dec 3, 2015 at 3:29:58 pm

Good points. I will try that. I would love to never work in FCP7 again. In fact, I have CS6 and FCPX but needed to complete an old project lingering in FCP7, and would never consider jumping applications mid-stream in a project.

FYI... I noticed last night at 2AM, while digging into the Applications Folder on El Capitan that my FCP App was 30 GB large! Opening up folders inside this App by right-clicking to Show Contents, I did eventually find the project folder containing the render files. I deleted them. Good riddance.

Thank you!
V


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]