FORUMS: list search recent posts

General Error while exporting through "QT Movie"

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Rodriguez
General Error while exporting through "QT Movie"
on Nov 28, 2015 at 7:41:54 pm

Hi everyone!

I'm trying to export a 40 minute video in FCP 7 through "Quicktime Movie..." without changing the actual settings from my timeline, but I get a "general error" when the export hits 6%.

I've been reading about this error and it seems to be related to corrupted render files, or corrupted clips in the timeline among other things. I tried trashing the render files and still got the same error. I can't seem to find any corrupted files in my timeline since everything plays out just normally.

I tried exporting a ProRes through "Using QuickTime Conversion..." and although it exports, the final video has the wrong gamma (shadows too dark in comparison with the timeline footage and previous successful exports).

I realized that the gamma problem was decently solved if I exported using "Uncompressed 10 bit 422" instead of ProRes, but then I got the General Error again when I tried exporting the whole video.

I'd appreciate your help on this. I'm rushing to a deadline and I'm desperate.

Thanks!


Return to posts index

Nick Meyers
Re: General Error while exporting through "QT Movie"
on Nov 28, 2015 at 11:41:13 pm

render your timeline before you export.

if the render snags, that may help you find the problem clip.
or you could do some detective work beforehand:
do you have any large still images? (4000 pixels ,say)
any still images that are CMYK rather than RGB.

they ned to be converted to more FCP friendly formats, and replaced in your timeline.

AND render your timeline
it's always best to render your timeline before you export it.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]