FORUMS: list search recent posts

Syncing h4n material

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Petter Napstad
Syncing h4n material
on Nov 2, 2015 at 8:25:45 pm

Hi

I've filmed an arrangement with my panasonic GH4 camera (1920x1080, 24fps, 48.000 khz, 16 bit). I also used my Zoom h4n for the first time (wav, 48.000 khz, 24 bit) When I try to sync these two in final cut, it seems that the video drives out of sync. When the clips are synchronised at one point, they are about nine frames apart ten minutes later. Does anyone know why?

The sequence settings are 1920x1080, 24 fps, 48.000 khz, 16 bit. I also tried to change the sequence settings to 23,98, because I read something about it, but that didn't help.

Best, Petter


Return to posts index

Dave LaRonde
Re: Syncing h4n material
on Nov 2, 2015 at 9:17:22 pm
Last Edited By Dave LaRonde on Nov 2, 2015 at 10:50:01 pm

It sounds like you have a frame rate mismatch, and not a big one -- 24fps vs. 23.976 fps (aka 23.98). One is the frame rate for film, and one is the frame rate for film in television. I don't know about that Zoom you have, but some audio recorders can create audio clips with frame rates associated with them... and of course, the video & audio frame rates would have to match.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Nick Meyers
Re: Syncing h4n material
on Nov 2, 2015 at 10:54:43 pm

is your footage really 24fps?

a common sync issue in FCP has to do with your sequence setting.
if you have the wrong sequence seeing when you import your audio it can go out of sync

open your A/V settings (under the final cut pro menu)
make sure your selected sequence setting has the correct frame rate.
it has to be ticked, not just selected for it to be active.

RE-IMPORT your audio,
and try again.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]