FORUMS: list search recent posts

C100 TImecode Problems in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lucy kreutz
C100 TImecode Problems in FCP7
on Oct 21, 2015 at 4:58:18 pm

I was asking for trouble by using FCP 7 to transcode all of my Canon c100 footage before editing it... and asking for even more trouble by going to 422 Proxy with the plan to up-rez it later to 422 HQ.

Well, a year later I am now going to online my feature film, and I am trying to uprez the footage and running into lots of problems.

Most of the c100 clips worked fine- I was able to follow the workflow laid out in this video here:
https://library.creativecow.net/articles/ross_shane/tapeless_online/video-t...

However, about a quarter of the clips are not re-capturing. They have no real timecode (their media 'in' starts at zero or just after), and the log and transfer window sees them as being 14 hours long clips, which is not the case.
I've spent two days trying to figure out how to tell the log and transfer window what the real time code is, but have come up short.

Has anyone encountered this before? Would appreciate any help!
My work around now is to capture entire clips and find the in point manually... which could take days!


Return to posts index

Shane Ross
Re: C100 TImecode Problems in FCP7
on Oct 21, 2015 at 9:31:45 pm

Shoot, I'm the author of that workflow. So most of them work fine, but 1/4th of the clips aren't coming over. Of the clips that are working, does their timecode start at 00:00:00? Or are they correct? These problem clips...does their timecode not really start at 00:00:00? Are you using other software to see what the timecode is?

I'm just trying to see what the difference is between the clips that worked, and the ones that didn't.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]