FORUMS: list search recent posts

Why is everything disconnected when i have to load the project from an autosave?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Noam Osband
Why is everything disconnected when i have to load the project from an autosave?
on Oct 21, 2015 at 4:26:44 pm

This is my last project on FCP 7....but I'm having a problem. Occasionally, the program gets stuck and I have to quit it. I then load the most recent autosave. When i do that, everything is disconnected. I can't figure out why. The pathways are exactly the same as what I have now and everything is spelled the same. Any idea why things might be all disconnected on autosaves? I'm almost done...but I know I'll have to do this again at some point.


Return to posts index

Dave LaRonde
Re: Why is everything disconnected when i have to load the project from an autosave?
on Oct 21, 2015 at 5:22:00 pm

Have you been through the litany of typical problem-solvers? Trash preferences, delete render files with Render Manager, restart, repair permissions, run Disk Warrior, etc.?

What kind of footage is ths?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Nick Meyers
Re: Why is everything disconnected when i have to load the project from an autosave?
on Oct 22, 2015 at 3:10:28 pm

do your clips have reel #s?
i have intermittent issues with clips that don't have reel #s not remaining connected.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]