FORUMS: list search recent posts

Smooth Cam problem with exporting in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Smith
Smooth Cam problem with exporting in FCP7
on Sep 9, 2015 at 6:47:07 pm

I'm experiencing problems with exported video using Smooth Cam on 30 seconds of shaky footage.
I've filmed a concert with a canon 6D, converted to ProRes, exported a short piece of 30 seconds from 12 mins then brought into ProRes timeline, plays fine in FCP7 then has interlaced type lines when there was camera shake and looks horrible once exported to H.264! Spent whole day searching forums and trying different solutions.

Please help me! Thanks in advance.


Return to posts index

Shane Ross
Re: Smooth Cam problem with exporting in FCP7
on Sep 9, 2015 at 7:08:41 pm

What is the frame rate of the footage? WHat is the frame rate of the timeline? Is the timeline 29.97i?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mark Smith
Re: Smooth Cam problem with exporting in FCP7
on Sep 12, 2015 at 7:07:58 pm

Hi Shane, thanks for your reply and sorry for the delay.
The frame rate is 25fps and I have dragged the ProRes video in the new timeline so the timeline matches the video settings and has made the timeline settings HDTV 1080i.
Field dominance is upper (odd)

The Audio is AAC thought I assume that's irrelevant.

Has anyone else had this problem?
Not sure where to go from here!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]